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Visual SourceSafe (VSS) Remote Access Tool Recommended by Microsoft
Why can't SourceAnywhere for VSS service be started
Symptoms
You may encounter this issue when you try to start the service in SourceAnywhere for VSS Server Manager.
Cause
- User does not have the administrative right.
- The network configuration is incorrect.
- Visual SourceSafe (VSS) Client is not installed.
- VSS Service Log On user does not have the access to the installation directory of SourceAnywhere for VSS Server.
- The port is occupied by other applications.
Resolution
- Verify the logged in user account has administrative right to start or stop service.
- Verify that the TCP/IP is installed on the machine and is set properly.
- Verify the Visual SourceSafe (VSS) Client is installed on the SourceAnywhere for VSS server machine. It provides the Automation Component that the SourceAnywhere for VSS Server uses to communicate with the Visual SourceSafe (VSS) database.
- Verify that the SourceAnywhere for VSS Service Log On user has access to the installation directory of SourceAnywhere for VSS Server. For information about how to check the Log On user of a service, please click here.
- Make sure the port used by SourceAnywhere for VSS server is not occupied by other applications. You can also change the port number of SourceAnywhere for VSS server in the 'General settings' in server manager.