Resources Base
Table of contents

License

Your trial product key has expired

  • Symptom

You see the following pop-up

ProductKey-Expired

  • Cause

The trial product key has expired.

  • Resolution

Follow the instructions on that pop-up which are

  • Request a new trial product key here
  • Refer to this article to update the ProductKey
  • Do a hard refresh or clear cache in your browser to make sure the new ProductKey is used

Is this page helpful?

YesYes NoNo

In this article:

latest version

    • Latest Version
    • Version 17.0
    • Version 16.2
    • Version 16.1.1
    Change +
    © 2003–2021 Dynamsoft. All rights reserved.
    Privacy Statement / Site Map / Home / Purchase / Support